Opus Partial Outage
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted May 22, 2024 - 08:45 PDT
Investigating
Claude 3 Opus is partially unavailable
Posted May 22, 2024 - 08:31 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.