Website maintenance
Incident Report for Anthropic
Resolved
The maintenance is completed
Posted Apr 24, 2024 - 22:24 PDT
Investigating
We are performing maintenance on console.anthropic.com that will cause an "Error 1016" page to appear for some users. The maintenance should be completed within the next 30 minutes.

The API is unaffected, only the console web interface is down.
Posted Apr 24, 2024 - 22:10 PDT
This incident affected: console.anthropic.com.