Elevated error rates in the API
Incident Report for Anthropic
Resolved
We saw elevated error rates on the Anthropic API, including Claude.ai and console.anthropic.com. This incident is now resolved.
Posted Jul 02, 2024 - 12:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 12:16 PDT
Investigating
We are currently investigating this issue.
Posted Jul 02, 2024 - 12:06 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.