Errors on requests to 3.5 Sonnet v2 on Claude for AWS Bedrock
Incident Report for Anthropic
Resolved
We are continuing to work on a fix for this issue, and have identified an issue additionally impacting the availability of Claude 3 Haiku in us-east-2. We will provide an update as soon as possible.
Posted Oct 25, 2024 - 13:29 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2024 - 12:04 PDT
Investigating
We are currently investigating an issue resulting in errors when attempting to make requests to anthropic.claude-3-5-sonnet-20241022-v2:0 for Claude on AWS Bedrock.
Posted Oct 25, 2024 - 11:36 PDT
This incident affected: Claude on AWS Bedrock.