Claude.ai Research Failing to Start

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Aug 31, 2025 - 18:21 UTC

Update

Fix has been implemented and is being deployed
Posted Aug 31, 2025 - 17:55 UTC

Investigating

We are continuing to investigate this issue.
Posted Aug 31, 2025 - 17:09 UTC
This incident affected: claude.ai.