Elevated errors on Claude Opus 4.0

Incident Report for Anthropic

Resolved

We have seen errors return to the baseline level since 7:45 PT / 14:45 UTC.
Posted Aug 26, 2025 - 15:03 UTC

Update

We are continuing to investigate this issue.
Posted Aug 26, 2025 - 13:53 UTC

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 13:52 UTC
This incident affected: claude.ai and api.anthropic.com.