Internal server error on Claude.ai
Incident Report for Anthropic
Resolved
From 16:14–17:31 UTC, Claude.ai users received an internal server error. This is now resolved.
Posted Sep 12, 2024 - 10:35 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2024 - 10:27 PDT
Investigating
We are currently investigating this issue.
Posted Sep 12, 2024 - 10:23 PDT
This incident affected: claude.ai.