Elevated errors on Claude 3.5 Haiku

Incident Report for Anthropic

Resolved

The incident occurred between 15:33 UTC and 15:50 UTC. We have now mitigated it.
Posted Jul 10, 2025 - 15:57 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2025 - 15:44 UTC
This incident affected: claude.ai, api.anthropic.com, and Claude Code.