Elevated errors for requests to Claude 3.5 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Feb 21, 2025 - 21:19 PST

Update

We are continuing to work on a fix for this issue.
Posted Feb 21, 2025 - 21:19 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 21, 2025 - 19:56 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.