Subscription Upgrade Broken

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 23:55 UTC

Identified

Starting August 15th, we have had problems with our upgrade flow. This was preventing upgraded accounts from getting their expected rate limit increases and expanded model access (Opus).

We have identified the underlying issue and are working on a mitigation for impacted accounts.
Posted Aug 18, 2025 - 20:30 UTC
This incident affected: claude.ai and Claude Code.