Elevated error rates on API and claude.ai

Incident Report for Claude

Resolved

This incident has been resolved.
Posted Sep 22, 2025 - 08:55 UTC

Investigating

We are currently investigating this issue.
Posted Sep 22, 2025 - 07:41 UTC
This incident affected: claude.ai, platform.claude.com (formerly console.anthropic.com), Claude API (api.anthropic.com), and Claude Code.