Elevated errors for requests to Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Dec 13, 2024 - 17:32 PST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2024 - 17:14 PST
Investigating
We are currently investigating elevated errors on requests to Claude 3.5 Sonnet on the API, Claude.ai, and the Anthropic Console.
Posted Dec 13, 2024 - 17:05 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.