Elevated errors and latency on the Anthropic API
Incident Report for Anthropic
Resolved
From 01:35–02:18 UTC, users experienced elevated latency on the Anthropic API. This issue is now resolved.
Posted Sep 23, 2024 - 20:41 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2024 - 19:20 PDT
Investigating
We are currently investigating this issue.
Posted Sep 23, 2024 - 18:53 PDT
This incident affected: api.anthropic.com.