Issues with receiving magic links when logging into Claude.ai or the Anthropic Console

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 15:58 PDT

Monitoring

We are seeing emails being delivered within expected timeframes at this time, and are closely monitoring to ensure no further issues.
Posted Apr 23, 2025 - 15:10 PDT

Update

We have confirmed that emails intended to be delivered during this issue will arrive, but delayed. We will provide an update as soon as email deliverability has returned to normal.
Posted Apr 23, 2025 - 14:55 PDT

Identified

We have identified an issue with email deliverability from Anthropic, which includes emails for sign-in and registration as well as other notifications. We are working to resolve these issues as soon as possible.
Posted Apr 23, 2025 - 14:23 PDT

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 14:12 PDT
This incident affected: claude.ai and console.anthropic.com.