Partial Outage on 3.5 Sonnet
Incident Report for Anthropic
Resolved
This incident has been resolved. We will return free Claude.ai usage to 3.5 Sonnet as soon as possible.
Posted Sep 24, 2024 - 11:50 PDT
Update
Starting from 06:00 UTC, we've seen intermittent periods of elevated errors on requests to Claude 3.5 Sonnet. As of 16:02 UTC, these issues are resolved. At this time, we have temporarily routed free Claude.ai usage to Haiku.
Posted Sep 24, 2024 - 10:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 24, 2024 - 09:07 PDT
Investigating
3.5 Sonnet is returning an elevated error rate
Posted Sep 24, 2024 - 08:36 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.