Errors for users on Claude.ai with a connected Github account

Incident Report for Anthropic

Resolved

We have applied a fix to resolve errors when attempting to connect Claude.ai to a Github account, or perform Github related actions and will continue to monitor closely.
Posted Mar 21, 2025 - 15:55 PDT

Update

We are still investigating issues related to the Claude.ai Github connection. Functionality that relies on Github, such as adding files from Github or connecting your account to a Github account may return errors. Normal functionality and other connections are continuing to work as expected.
Posted Mar 20, 2025 - 15:52 PDT

Update

We are continuing to investigate this issue. Users may experience errors when attempting to connect their Claude.ai account to Github, but existing chats and other functionality outside of Github connections are working as expected.
Posted Mar 20, 2025 - 12:18 PDT

Investigating

We are currently investigating an issue which is resulting in errors for users attempting to use Claude.ai with a connected Github account. Our engineers are working to resolve this issue.
Posted Mar 20, 2025 - 11:34 PDT
This incident affected: claude.ai.