Elevated errors on Sonnet 3.5 (new)

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 01:50 PDT

Investigating

We are currently investigating this issue.
Posted Apr 15, 2025 - 00:51 PDT
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and api.anthropic.com - Beta Features.