Elevated latency on the Anthropic API

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Feb 18, 2025 - 18:17 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 17:36 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 16:59 PST
This incident affected: api.anthropic.com.