Elevated errors on Claude.ai and the Anthropic Console

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 12, 2025 - 13:58 PDT

Identified

We have resolved the issue affecting the Anthropic Console, and are continuing to work to address an issue preventing some users from being able to log into Claude.ai. We will provide additional updates as soon as possible.
Posted May 12, 2025 - 13:53 PDT

Investigating

We are currently investigating an issue resulting in errors on Claude.ai and console.anthropic.com. The Anthropic API is unaffected, and our engineers are working to resolve this issue as quickly as possible.
Posted May 12, 2025 - 13:32 PDT
This incident affected: claude.ai and console.anthropic.com.