Elevated errors on requests to some models

Incident Report for Anthropic

Resolved

From 15:30–17:09 UTC, we saw elevated errors on requests to some models. This issue is now resolved.
Posted May 21, 2025 - 11:21 PDT

Investigating

We are currently investigating this issue.
Posted May 21, 2025 - 10:04 PDT
This incident affected: console.anthropic.com and api.anthropic.com.