Elevated errors on Claude Opus 4 and 4.1

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Aug 23, 2025 - 00:56 UTC

Update

We are continuing to investigate this issue.
Posted Aug 22, 2025 - 23:39 UTC

Investigating

Starting ~15:50 PT for Opus 4 and ~11:40 PT for Opus 4.1
Posted Aug 22, 2025 - 23:39 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.