Elevated latency and errors on Claude.ai and the Anthropic Console

Incident Report for Anthropic

Resolved

From 18:27–18:38 UTC, users of Claude.ai and the Anthropic Console experienced elevated latency and errors. At this time, a fix has been applied and we are monitoring closely.
Posted Mar 13, 2025 - 11:43 PDT

Investigating

We are currently investigating this issue.
Posted Mar 13, 2025 - 11:31 PDT
This incident affected: claude.ai and console.anthropic.com.