Elevated error rate while accessing claude-instant models

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Nov 28, 2023 - 15:07 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2023 - 14:45 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 28, 2023 - 14:40 PST

Update

We are continuing to investigate this issue.
Posted Nov 28, 2023 - 14:39 PST

Update

We are continuing to investigate this issue.
Posted Nov 28, 2023 - 14:34 PST

Update

We are continuing investigation, we are noticing elevated latency for some models
Posted Nov 28, 2023 - 14:29 PST

Update

We are continuing to investigate this issue.
Posted Nov 28, 2023 - 14:13 PST

Investigating

We are currently seeing issues accessing claude-instant and some other models
Posted Nov 28, 2023 - 13:58 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.