Additional Rate Limits are being applied for API customers

Incident Report for Anthropic

Resolved

From 19:01–19:12 UTC, some users of the Anthropic API experienced elevated rate limiting errors. This has been resolved.
Posted Aug 01, 2024 - 14:21 PDT

Identified

We saw elevated rate limit errors affecting some users of the Anthropic API from 19:01–19:12 UTC. These have subsided, and we are currently working to ensure the issue does not recur.
Posted Aug 01, 2024 - 12:46 PDT

Investigating

We are currently investigating this issue.
Posted Aug 01, 2024 - 12:33 PDT
This incident affected: api.anthropic.com.