Elevated errors on Claude Sonnet 3.7

Incident Report for Anthropic

Resolved

As of 13:15 UTC / 6:15 PT we have mitigated the incident.
Posted Aug 12, 2025 - 11:32 UTC

Investigating

Since 23:55 PT we have seen an increase of errors on the Claude Sonnet 3.7 model.
Posted Aug 12, 2025 - 08:56 UTC
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.