Elevated errors on Claude Sonnet 4.0

Incident Report for Anthropic

Resolved

As of 2:15 PT / 9:15 UTC this incident has been mitigated.
Posted Aug 29, 2025 - 09:27 UTC

Investigating

We are investigating an issue with Claude Sonnet 4.0 that started at 22:30 PT / 5:30 UTC.
Posted Aug 29, 2025 - 06:23 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.