Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

As of 15:15 UTC the errors on the Claude 4 Sonnet model have returned to baseline.
Posted Jul 10, 2025 - 15:27 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2025 - 13:35 UTC
This incident affected: claude.ai, api.anthropic.com, and Claude Code.