From 21:36–21:52, users were unable to access Claude.ai or the Anthropic Console. This issue has been resolved, but we are continuing to work to resolve an issue which is resulting in a low rate of errors for users of Claude.ai, including artifact publishing. We will provide additional updates as soon as possible.
Posted Jul 09, 2025 - 22:08 UTC
Update
The login issues starting at 21:36 UTC are additionally impacting access to the Anthropic Console. The Anthropic API is not affected.
Posted Jul 09, 2025 - 21:49 UTC
Update
Our engineers are still working to resolve an issue impacting Claude.ai which is resulting in some users experiencing elevated errors, and the unavailability of published artifacts. Starting from 21:36 UTC we are aware of an issue preventing people from logging in, and are working to resolve this as quickly as possible.
Posted Jul 09, 2025 - 21:41 UTC
Update
We are continuing to work to fully resolve issues impacting a small number of requests to Claude.ai. Published artifacts remain unavailable, and we are working to re-enable all functionality as soon as possible.
Posted Jul 09, 2025 - 04:27 UTC
Update
We are continuing to work to resolve an issue causing errors for some Claude.ai users. As a result of these issues, artifact publishing is currently unavailable.
Posted Jul 09, 2025 - 02:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2025 - 00:46 UTC
Investigating
We are currently investigating an issue resulting in elevated errors on Claude.ai, unrelated to model availability.
Posted Jul 09, 2025 - 00:11 UTC
This incident affected: claude.ai and console.anthropic.com.