Claude.ai PDF upload issues
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 14, 2024 - 08:58 PST
Monitoring
We have mitigated the errors with the "Visual PDFs" feature preview.
Posted Nov 14, 2024 - 03:34 PST
Identified
We have identified the issue as being specific to the "Visual PDFs" feature preview.
Posted Nov 14, 2024 - 02:44 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 02:20 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2024 - 02:20 PST
Investigating
We are currently investigating errors when attaching PDFs to chats on Claude.ai.
Posted Nov 14, 2024 - 02:18 PST
This incident affected: claude.ai.