Elevated errors on Claude 4 Sonnet

Incident Report for Anthropic

Resolved

We have mitigated the issue as of 2:15 PT / 9:15 UTC.
Posted Jul 23, 2025 - 09:26 UTC

Investigating

Since 2:06 PT / 9:06 UTC we've seen an increase in errors on Claude 4 Sonnet
Posted Jul 23, 2025 - 09:13 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.