Claude 3.5 Sonnet elevated error rate
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Oct 24, 2024 - 09:09 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2024 - 08:54 PDT
Monitoring
We have fixed the issue and are continuing to monitor.
Posted Oct 24, 2024 - 08:41 PDT
Identified
We have identified an infrastructure issue affecting `sonnet-3-5-20240620` and `sonnet-3-5-20241022` and are actively mitigating.
Posted Oct 24, 2024 - 07:21 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.