Elevated errors on the API
Incident Report for Anthropic
Resolved
From 04:12–04:33 UTC, requests to the Anthropic API experienced errors. This incident has been resolved.
Posted Nov 13, 2024 - 21:20 PST
Monitoring
We have identified the underlying issue and do not believe the issue is at risk of recurrence, but we are continuing to monitor closely.
Posted Nov 13, 2024 - 20:49 PST
Update
At this time, we have seen success rates on the API recover to normal, but we are continuing to investigate the underlying issue to ensure no further disruption.
Posted Nov 13, 2024 - 20:41 PST
Investigating
We are currently investigating this issue.
Posted Nov 13, 2024 - 20:22 PST
This incident affected: api.anthropic.com.