Elevated errors on Claude 3 Haiku

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 16, 2025 - 10:04 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 16, 2025 - 09:35 PDT

Investigating

We are currently investigating this issue.
Posted Apr 16, 2025 - 09:03 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.