API Account Activation on Credit Purchases
Incident Report for Anthropic
Resolved
We have deployed a fix for this issue. Only a very small cohort of brand new users using 3DS was impacted, and were not properly activated when they first purchased credits. Those users have had their access restored, and all purchased credits have been properly applied.
Posted Oct 24, 2024 - 21:14 PDT
Identified
We have identified an issue preventing some API credits purchased through a payment method requiring 3DS authentication to fail to be applied. Our engineers are working to resolve this issue, and impacted credits will be applied as soon as possible.
Posted Oct 23, 2024 - 21:38 PDT
Investigating
We are investigating reported issues where some API Customers are not having their accounts properly activated after purchasing credits. Engineers are investigating.
Posted Oct 23, 2024 - 17:33 PDT
This incident affected: console.anthropic.com and api.anthropic.com.