Elevated errors on Claude Opus 4.1

Incident Report for Anthropic

Resolved

As of 00:46 PT / 7:46 UTC the errors are back to baseline.
Posted Aug 27, 2025 - 08:11 UTC

Investigating

We are investigating an issue with Claude Opus 4.1 that started at 23:08 PT / 6:08 UTC.
Posted Aug 27, 2025 - 06:23 UTC
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and Claude Code.