Elevated errors on Claude.ai and Console

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 08:41 PDT

Update

Systems are operational, and we are monitoring the fix.
Posted Mar 25, 2025 - 07:04 PDT

Update

We are performing maintenance to improve our systems and will be back online shortly.
Posted Mar 25, 2025 - 06:49 PDT

Update

Errors are elevated, and we are implementing a fix.
Posted Mar 25, 2025 - 06:18 PDT

Monitoring

We are monitoring for occasional errors and continuing to implement a fix.
Posted Mar 25, 2025 - 05:20 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 04:15 PDT
This incident affected: claude.ai and console.anthropic.com.