Claude.ai iOS logins unavailable
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Jun 28, 2024 - 10:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2024 - 09:30 PDT
Investigating
We are currently aware of issues preventing logging into the Claude iOS app, and are working to resolve this issue.
Posted Jun 28, 2024 - 08:45 PDT
This incident affected: claude.ai.