Elevated errors for Haiku 3 and Haiku 3.5

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 08, 2025 - 18:19 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 08, 2025 - 17:41 PDT
This incident affected: api.anthropic.com.