Elevated errors on Claude 3.7 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 09:43 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 22, 2025 - 09:15 PDT

Investigating

We are currently investigating this issue.
Posted Apr 22, 2025 - 09:02 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.