Intermittent errors on docs.anthropic.com
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Oct 21, 2024 - 13:19 PDT
Investigating
We are currently investigating an issue causing slow load times and intermittent errors when viewing the Anthropic documentation site, docs.anthropic.com.
Posted Oct 21, 2024 - 12:20 PDT
This incident affected: anthropic.com.