Newly generated API keys are unable to be used
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Nov 16, 2024 - 10:18 PST
Monitoring
A fix has been implemented and API keys created since 11:49 UTC should begin to work as expected.
Posted Nov 16, 2024 - 10:16 PST
Identified
We have identified an issue that has resulted in API keys created after 12:00 UTC being unable to be used to make requests to the Anthropic API. Keys created before this time are unaffected.
Posted Nov 16, 2024 - 09:29 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2024 - 08:30 PST
This incident affected: console.anthropic.com and api.anthropic.com.