Sonnet 3.5 v2 elevated error rate on AWS Bedrock.

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Oct 24, 2024 - 13:31 PDT

Investigating

We are investigating intermittent failures with Sonnet 3.5 v2 on AWS Bedrock.
Posted Oct 24, 2024 - 12:40 PDT