Elevated errors for requests to Anthropic API

Incident Report for Anthropic

Resolved

This incident has been resolved and we are observing fewer 529 errors.
Posted Dec 01, 2024 - 18:30 PST

Monitoring

Some requests to the Anthropic API received elevated HTTP 529 errors. At this time, we have seen success rates normalize and are continuing to monitor.
Posted Dec 01, 2024 - 07:23 PST

Investigating

We are currently investigating this issue.
Posted Nov 30, 2024 - 22:51 PST
This incident affected: api.anthropic.com.