Elevated errors for requests to Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 03:13 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 02:52 PST
Investigating
We are currently investigating this issue.
Posted Jan 13, 2025 - 23:41 PST
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.