Delayed billing events for API and Console requests

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Oct 22, 2024 - 15:59 PDT

Identified

We have identified an issue resulting in some delayed events related to billing for requests to the Anthropic API and Console. This issue does not affect success rates on the API, but will result in delayed visibility on usage at console.anthropic.com/settings/cost. All usage will still be billed as expected.
Posted Oct 22, 2024 - 11:44 PDT
This incident affected: console.anthropic.com and api.anthropic.com.