Elevated errors for requests to Claude 3.5 Sonnet

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted May 08, 2025 - 08:36 PDT

Investigating

We are currently investigating elevated errors on requests to Claude 3.5 Sonnet on Claude.ai.
Posted May 08, 2025 - 08:23 PDT
This incident affected: claude.ai, console.anthropic.com, and api.anthropic.com.