Elevated errors for requests to Claude 3 Opus and Claude 3.5 Sonnet
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Feb 05, 2025 - 18:52 PST
Update
Requests to Claude 3 Opus are no longer experiencing elevated rates of errors. We are continuing to work to resolve an issue impacting some requests to Claude 3.5 Sonnet.
Posted Feb 05, 2025 - 17:47 PST
Update
We have identified an issue resulting in elevated errors for requests to Claude 3 Opus and Claude 3.5 Sonnet. A fix is in progress, and we will provide additional updates shortly.
Posted Feb 05, 2025 - 16:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 05, 2025 - 16:57 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 05, 2025 - 16:54 PST
This incident affected: claude.ai and api.anthropic.com.