Errors on Claude.ai and Console for logins and requests

Incident Report for Anthropic

Resolved

From 22:17–22:24 UTC, attempts to login or make requests on Claude.ai or the Anthropic Console resulted in errors. This issue has now been resolved. Requests to the API were unaffected.
Posted Nov 15, 2024 - 14:26 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 15, 2024 - 14:21 PST
This incident affected: claude.ai and console.anthropic.com.