Elevated errors on requests to Claude Sonnet 3.7 and June Sonnet 3.5

Incident Report for Anthropic

Resolved

This incident has been resolved.
Posted Mar 04, 2025 - 21:31 PST

Investigating

We are currently investigating this issue.
Posted Mar 04, 2025 - 21:09 PST
This incident affected: claude.ai, console.anthropic.com, api.anthropic.com, and api.anthropic.com - Beta Features.