Truncated responses in the Anthropic Console
Incident Report for Anthropic
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 11:29 PDT
Monitoring
A fix has been implemented and we are monitoring closely. If you are continuing to experience this issue, refresh your console.anthropic.com session.
Posted Sep 17, 2024 - 11:22 PDT
Investigating
Requests on console.anthropic.com are displaying truncated responses in the response window. We are currently investigating this issue.
Posted Sep 17, 2024 - 11:16 PDT
This incident affected: console.anthropic.com.